Inbound Calling
Incident Report for Cyber One Solutions - NOC Status
Resolved
We have been notified of a complete resolution and all system are working at full capacity.
Posted Nov 14, 2021 - 13:47 CST
Monitoring
We are seeing partially restored services following this incident. Our providers' engineers and NOC team are continuing to work on the ongoing attack.
Posted Nov 12, 2021 - 14:42 CST
Identified
Our primary SIP trunk carrier is experiencing another DDoS attack. Inbound calls may get dropped. Outbound calling has been routed to backup providers. We will continue to monitor the situation and provide updates as necessary.
Posted Nov 12, 2021 - 11:59 CST
This incident affected: Managed VoIP Services (SIP Trunking).