Inbound Calling
Incident Report for Cyber One Solutions - NOC Status
Resolved
All services have been fully restored and the DDoS attack has been considered fully mitigated.
Posted Nov 11, 2021 - 11:37 CST
Monitoring
Our upstream carriers are still mitigating a DDoS attack to their SIP Trunking Services. As of now, we're monitoring the situation and will report any updates as they become avaliable.

All outbound calling is working as desired with our failover services.
Posted Nov 10, 2021 - 08:58 CST
This incident affected: Managed VoIP Services (SIP Trunking).